WordPress 4.4.1 WordPress 4.4.1 on nyt saatavilla ja WordPressit pitää päivittää välittömästi koska päivitys korjaa haavoittuvuuksia.

Päivitys korjaa XSS-haavoittuvuuden (Cross Site Scripting), jonka avulla hyökkääjän on mahdollista ottaa koko sivusto haltuunsa. Haavoittuvuuden on raportoinut Crtc4l.

Lue lisää Viestintäviraston artikkelista.