Turvallisuuspäivitys kannattaa asentaa heti korvaamaan aijemmat päivitykset koska päivitys korjaa muutaman bugin liittyen ’cross-site scripting’ haavoittuvuuteen. Haavoittuvuuden huomasi tutkija Cengiz Han Sahin.