WordPress 4.6.1 on nyt saatavilla!

Turvallisuuspäivitys kannattaa asentaa heti korvaamaan aijemmat päivitykset koska päivitys korjaa muutaman bugin liittyen ’cross-site scripting’ haavoittuvuuteen. Haavoittuvuuden huomasi tutkija Cengiz Han Sahin.

Tietoturvapäivitykset Lontoon palvelimella 30.1.2015 kello 13.30 – 13.45

Tietoturvapäivitykset Tietoturvapäivitykset

Kello 13.30: Lontoon palvelimella suoritetaan parhaillaan tietoturvapäivityksiä josta johtuen palvelut eivät ole käytössä, palvelut toimivat jälleen noin 10-15 minuutin kuluttua. Pahoittelemme tästä aiheutunutta haittaa.

Kello 13.39: Palvelut toimivat jälleen normaalisti.

Tietoturvapäivitykset

Haavoittuvuus GNU C-kirjastossa korjattu Lontoon palvelimella.

Lisätietoa viestintäviraston sivuilta: Haavoittuvuus GNU C-kirjastossa – ylläpitäjiä kehotetaan seuraamaan tilannetta.